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Einleitung 
Hinweis: Jedes Gerät wird vor dem Versand einem Werkstest unterzogen. 

Rückstände am Extruder oder kleinste Kratzer auf dem Konstruktionsband sind 

normal und haben keinen Einfluss auf die Druckqualität. 

Bresser GmbH möchte diese Bedienungsanleitung zum Anlass nehmen sowohl 

den Technikern von Bresser GmbH als auch den Benutzern dieses 3D-Druckers 

für ihren unermüdlichen Einsatz und die überaus wichtige Unterstützung zu 

danken. 

Diese Bresser GmbH Saurus-Bedienungsanleitung richtet sich an die Nutzer 

von Saurus, die nun Ihre Reise in die Zukunft des Drucks mit Bresser GmbH 

Saurus antreten. Selbst wenn Sie mit älteren Modellen der Bresser GmbH-

Geräte oder der 3D-Drucktechnologie vertraut sind, empfehlen wir Ihnen, diese 

Anleitung zu lesen. Sie enthält viele wichtige Informationen für Sie zum Saurus 

und für die Verbesserung der 3D-Erfahrung.: 

(1) BRESSER SAURUS Schnellstartanleitung 

Die Schnellstartanleitung ist im Lieferumfang des Druckers enthalten. Mithilfe 

der darin enthaltenen Informationen können Sie in kürzester Zeit mit dem 

Drucken beginnen. 

(2) BRESSER SAURUS Produktseite im Internet     

Auf der Produktseite im Internet unter www.bresser.de/P2010300 finden Sie 

zusätzliche Informationen, verfügbare Updates oder Software zu diesem 

Drucker sowie zu passendem Zubehör. 

http://www.ff3dp.com/
http://www.bresser.de/P2010300
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Allgemeine Informationen 

Wichtige Hinweise: 

 

 

 

 

 

In dieser Bedienungsanleitung sind alle Informationen enthalten, die für die 

Einrichtung und den Betrieb des Geräts erforderlich sind. 

Die Bedienungsanleitung setzt sich aus den folgenden Teilen zusammen: 

Einleitung, Allgemeine und Sicherheitsinformationen, Bedienung und 

Produktservice. 

Bei Service-Anfragen bitte bereithalten: 

Artikelnr.: 2010300 
Produktbez.: BRESSER SAURUS Einsteiger WLAN 3D Drucker mit 
Filament-Bundle 
Anleitung:  
Manual_2010300_WLAN-3D-Drucker-
SAURUS_de_BRESSER_v092020a.docx 

 

 

 

• Lesen Sie diese Bedienungsanleitung vor der Benutzung des Geräts 

aufmerksam durch. 

• Die Bedienungsanleitung setzt die Verwendung des Betriebssystems 

Windows 7 für den Betrieb des 3D-Druckers voraus.  

• Es wird die aktuelle Version der REXprint-Software verwendet. 
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Sicherheitshinweise 
HINWEIS! 

Machen Sie sich mit diesem Handbuch vertraut und lesen Sie alle enthaltenen 

Anweisungen, bevor Sie mit der Einrichtung und dem Betrieb des Geräts 

beginnen. Wenn Warnungen und Anweisungen nicht berücksichtigt werden, 

kann dies zu Verletzungen von Personen, zu Feuer sowie zu einer 

Beschädigung des Geräts oder anderer Gegenstände führen. 

BEFOLGEN SIE ZU JEDER ZEIT STRIKT ALLE IN DESEM HANDBUCH 

AUFGEFÜHRTEN SICHERHEITS- UND SONSTIGEN HINWEISE! 

  

Sicherheit in der Arbeitsumgebung 
① Halten Sie den Arbeitsplatz sauber! 

② Betreiben Sie den 3D-Drucker nicht, wenn brennbare Flüssigkeiten, Gase 

oder Staub vorhanden sind. 

③ Halten Sie Kinder und ungeschulte Personen vom 3D-Drucker fern. 

 

Sicherheit bei der Stromversorgung 
① Betreiben Sie den 3D-Drucker nur über eine geerdete Steckdose. Nehmen 

Sie keine Veränderungen am Netzstecker des 3D-Druckers vor. 

② Betreiben Sie den 3D-Drucker nicht in dunstiger oder feuchter Umgebung. 

Setzen Sie den 3D-Drucker keiner direkten Sonneneinstrahlung aus. 
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③ Nutzen Sie das Netzkabel nicht für einen anderen als den vorgesehenen 

Zweck.  

④ Betreiben Sie das Gerät nicht während eines Gewitters. 

⑤ Um Unfälle zu vermeiden, trennen Sie das Gerät von der 

Stromversorgung, falls Sie es für einen längeren Zeitraum nicht benutzen. 

 

• Sicherheit von Personen 

① Berühren Sie während des Druckens nicht die Düse oder die Druckplatte. 

② Berühren Sie die Düse nach Abschluss des Druckvorgangs nicht. 

③ Tragen Sie geeignete Kleidung. Tragen Sie keine weite Kleidung oder locker 
sitzenden Schmuck. Achten Sie darauf, dass Sie mit Ihren Haaren, der Kleidung 
und Handschuhen nicht in die Nähe der beweglichen Teile kommen. 

④ Betreiben Sie das Gerät nicht, wenn Sie müde sind oder unter dem Einfluss 
von Drogen, Alkohol oder Medikamenten stehen. 

 

• Vorsichtsmaßnahmen 

① Lassen Sie das Gerät nicht für längere Zeit unbeaufsichtigt. 

② Nehmen Sie keine Veränderungen am Gerät vor. 

③ Senken Sie die Druckplatte ab, bevor Sie Filament einsetzen/entnehmen. 

(Der Abstand zwischen Düse und Druckplatte sollte mindestens 50 mm 

betragen.) 
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④ Betreiben Sie das Gerät in einer gut belüfteten Umgebung. 

⑤ Nutzen Sie das Gerät nicht für unrechtmäßige Zwecke. 

⑥ Nutzen Sie das Gerät nicht, um Behälter zur Aufbewahrung von 

Lebensmitteln herzustellen. 

⑦ Nutzen Sie das Gerät nicht, um elektrische Geräte herzustellen. 

⑧ Nehmen Sie Modelle nicht in den Mund. 

⑨ Entnehmen Sie die Modelle nicht mit Kraftanwendung. 

 

• Umgebungsbedingungen 

Temperatur: Raumtemperatur 15-30°C 
Feuchtigkeit: 20 %-70 % 

• Filament-Vorgaben 

Filament nur für den vorgesehenen Zweck nutzen! Nur das BRESSER Filament 
oder Filament der von BRESSER anerkannten Marken verwenden! 

• Filament-Aufbewahrung 

Bei allen Polymeren lässt sich im Lauf der Zeit ein gewisser Zerfall feststellen. 
Packen Sie das Filament erst dann aus, wenn Sie es benötigen. Das Filament 
sollte in einer sauberen und trockenen Umgebung und vor Sonneneinstrahlung 
geschützt aufbewahrt werden. 
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Rechtlicher Hinweis 

Alle Informationen in diesem Dokument können ohne vorherige Ankündigung 
erweitert oder angepasst werden. 

DIE BRESSER GMBH ÜBERNIMMT KEINE GEWÄHRLEISTUNG IM 
HINBLICK AUF DIESES DOKUMENT, EINSCHLIESSLICH, JEDOCH OHNE 
BESCHRÄNKUNG AUF DIE IMPLIZIERTE GEWÄHRLEISTUNG DER 
MARKTFÄHIGKEIT UND EIGNUNG FÜR EINEN BESTIMMTEN ZWECK. 

Die BRESSER GmbH übernimmt ferner keine Haftung für in diesem Handbuch 
enthaltene Fehler, für zufällige Folgeschäden in Verbindung mit der Lieferung, 
der Leistung oder der Verwendung dieses Materials. 

 

EG-KONFORMITÄTSERKLÄRUNG  
Hiermit erklärt Bresser GmbH, dass der 3D-Drucker mit Artikelnummer: 
2010300 der Richtlinie 2014/30/EU entspricht. Der vollständige Text der EG-
Konformitätserklärung ist unter der folgenden Internetadresse verfügbar:  

www.bresser.de/download/2010300/CE/2010300_CE.pdf
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Dieses Dokument enthält durch Urheberrechte geschützte Informationen. 

Copyright © 2020 BRESSER GmbH. Alle Rechte vorbehalten.  

Die Reproduktion dieser Dokumentation – auch auszugsweise – in irgendeiner 
Form (z.B. Fotokopie, Druck, etc.) sowie die Verwendung und Verbreitung 
mittels elektronischer Systeme (z.B. Bilddatei, Website, etc.) ohne eine 
vorherige schriftliche Genehmigung der BRESSER GmbH ist nicht gestattet. 

Die in dieser Dokumentation verwendeten Bezeichnungen und Markennamen 
der jeweiligen Firmen sind im Allgemeinen in Deutschland, der Europäischen 
Union und/oder weiteren Ländern waren-, marken- und/oder patentrechtlich 
geschützt. 
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Kapitel 1: 3D-Drucktechnologie 
Beim 3D-Druck werden dreidimensionale Modelle in physische Objekte 

verwandelt, die Sie berühren und in die Hand nehmen können. Diese Druckform 

wird auch als additive Herstellung bezeichnet, da das 3D-Modell erstellt wird, 

indem so viele Schichten aufgetragen werden, bis das Objekt vollständig 

geformt ist. 

Die Schmelzschichtung (Fused Filament Fabrication, FFF) ist die häufigste 

Methode des 3D-Drucks, die auch von diesem 3D-Drucker eingesetzt wird. Bei 

dieser Druckmethode wird ein Kunststoff, das Filament, bei hoher Temperatur 

geschmolzen und auf eine Druckoberfläche aufgebracht. Das Filament 

verfestigt sich während des Abkühlens, also praktisch unmittelbar nach dem 

Austritt aus der Düse. 3D-Objekte werden dadurch geformt, dass das Filament 

in mehreren Schichten übereinander aufgetragen wird. 

 

1.1 Verfahren 
Der 3D-Druck umfasst drei Schritte:  

1.) Erstellen oder Herunterladen eines 3D-Modells 

2.) In Scheiben Schneiden und Exportieren des 3D-Modells 

3.) Aufbauen des 3D-Modells 
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1.1.1 Erstellen eines 3D-Modells:  

Derzeit bestehen drei Möglichkeiten zum Erstellen eines 3D-Modells: 

• Von Grund auf Entwerfen Sie können kostenfreie CAD-Software (Computer-

Aided Design) wie beispielsweise 3DTADA, AutoCAD, SolidWorks, Pro-E oder 

unsere eigene Software Happy 3D nutzen, um ein eigenes 3D-Modell zu 

entwerfen.  

• 3D-Scanner Alternativ zum Erstellen eines 3D-Modells können Sie auch ein 

Objekt scannen. Ein 3D-Scanner digitalisiert ein physisches Objekt, indem er 

die geometrischen Daten des Objekts erfasst und in einer Datei auf dem 

Computer speichert. Es besteht auch die Möglichkeit, ein Mobilgerät mithilfe 

einer App als 3D-Scanner zu verwenden. 

• Aus der Cloud Die derzeit am weitesten verbreite Methode zum Beschaffen 

eines 3D-Modells, besteht darin, ein 3D-Modell von einer Website 

herunterzuladen, auf die Benutzer ihre eigenen 3D-Modelle hochladen können. 

Flash Forge Cloud: cloud.sz3dp.com 

Beispiel: www.thingiverse.com 

1.1.2 Slicing und Export eines 3D-Modells: 

Mit einer Slicer-Software werden 3D-Modelle für den Druck vorbereitet und in 

Anweisungen für den 3D-Drucker umgewandelt. REXprint ist die Slicer-software 

für diesen 3D-Drucker. Mit REXprint können STL-Dateien in G- oder GX-

Dateien für den Druck umgewandelt werden. Mittels USB-Kabel, USB-Stick 

oder per W-LAN werden diese dann zum 3D-Drucker übertragen. 
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1.1.3 Aufbau des 3D-Modells 

Nachdem die Ausgabedatei an den 3D-Drucker übertragen wurde, beginnt 

dieser damit, das 3D-Modell in ein physisches Objekt zu übertragen, indem er 

Schichten von Filament übereinander aufträgt. 
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Kapitel 2: Informationen zum 
3D-Drucker 

2.1 Informationen zum 3D-Drucker 
2.1.1 Teileübersicht 

          

                                    

 

                           

                                                    

 

 

 

  

1. Touchscreen    

2. Touchscreen-Taste     

3. Düse 

4. Führungsstange der Z-Achse 

5. Druckplatte   

    

11. Federspanner 

12. Eingang USB-Kabel  

13. Eingang USB-Stick  

14. Stromaufnahme 

16. Netzschalter 

6. Nivellierungsknopf   

7. Filamentkartusche 

8. Extruder 

9. Filament-Zufuhr  

10. Führungsstange der Y-
Achse  
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2.1.2 Begriffe 

Druckplatte 
Die Oberfläche, auf der der 3D-Drucker ein Objekt 
aufbaut. 

Druckfolie 

Die schwarze Folie, die die Druckplatte des 3D-
Druckers bedeckt, damit eine optimale Haftung des 
Objekts auf der Druckplatte gewährleistet ist. 

Druckvolumen 

Dreidimensionaler Umfang, den ein Objekt nach 

Fertigstellung einnimmt. Das maximale Druckvolumen 

des 3D-Druckers beträgt 140 x 140 x 140 mm. 

Nivellierungsknöpfe 
Knöpfe unter der Druckplattform, über die der Abstand 

zwischen Düse und Druckplatte eingestellt wird. 

Extruder 

Bauteil, das das Filament von der Spule zieht, es 
schmilzt und dann durch eine Düse auf die Druckplatte 
aufträgt.  

Düse 

Die Düse wird auch als „Druckkopf“ bezeichnet und 

befindet sich unten am Extruder, wo das erhitzte 

Filament herausgepresst wird. 

Extruder-Lüfter 
Für die Kühlung der äußeren Teile des Extruders und 

Getriebemotors. 

Filament-Zufuhr 
Eine Öffnung, die sich auf der Oberseite des Extruders 

befindet. 

Filament-Führungsrohr 
Ein schwarzes Kunststoffrohr, das das Filament vom 

Filament-Behälter bis zur Filament-Zufuhr leitet.  

Filament-Behälter Eine Box zum Unterbringen des BRESSER-Filaments. 
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2.1.3 Gerätedaten 
Name SAURUS 

Anzahl an Extrudern 1 

Drucktechnologie 
Schmelzschichtung (Fused Filament Fabrication, 

FFF) 

Displaygröße 8,9cm (3.5“) IPS-Farb-Touchscreen  

Druckvolumen 140 x 140 x 140 mm 

Schichtauflösung 0,05-0,4 mm 

Druckgenauigkeit ±0,2 mm 

Positioniergenauigkeit Z-Achse: 0,0025 mm, XY-Achse: 0,011 mm 

Filament-Durchmesser 1,75 mm (±0,07) 

Düsendurchmesser 0,4 mm 

Druckgeschwindigkeit 30~150 mm/s 

Software REXprint, Simplify3D-Unterstützung 

PVP-Klebestift 
Ein fester Klebstoff, der benutzt wird, damit das Modell 

fest auf der Platte klebt. 

Reinigungswerkzeug 
Ein Werkzeug zum Beseitigen von Verstopfungen und 

Reinigen des Extruders.  

Gabelschlüssel 
Ein Werkzeug zum Greifen des Metallwürfels der 

Düse. 
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Unterstützte Dateiformate 

Eingabe: 
3MF/STL/OBJ/FPP/BMP/PNG/JPG/JPEG 

Ausgabe: GX/G 

Betriebssystem Windows XP/Vista/7/8/10, Mac OS, Linux 

Geräteabmessungen 420 x 420 x 420 mm 

Nettogewicht 9 kg 

Eingangsspannung 
Versorgungsspannung 

Eingangsspannung: 24 VDC, 2,71 A, 65 W 

Anschlüsse 
USB-Kabel, USB-Stick, W-LAN,  

Bresser GmbH Cloud, Polar Cloud 

 

 

 

 

 



 

 

 www.bresser.de  

 
18 

2.1.4 Touchscreen-Menüs 

 

„Build“ 

 

 

Lesen der Druckdatei von 

 der lokalen Speicherkarte 

 dem USB-Stick 

 Bresser Cloud oder PolarCloud-
Druck 

 Pfeil zurück 

 

Auswahl der Druckdateien. 

1. Berühren und halten, um die 
Datei auszuwählen. 

2. Auswahl der zu löschenden 
Datei. 

3. Die markierte Datei ist 
(rechts) markiert. 
4. Berühren Sie das „Löschen“-

Symbol 
oben rechts, um alle markierten 
Dateien zu löschen. 
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Wählen Sie die gewünschte 
Druckdatei aus der Liste. 

 „Build“: Zum Starten des Drucks 

„Copy“: Zum Kopieren der Dateien 
vom USB-Stick auf die lokale 
Speicherkarte. (Die Schaltfläche ist 
beim Drucken von der lokalen 
Speicherkarte nicht verfügbar.) 

 „Delete“: Zum Löschen der 
Druckdatei 

 

Druckmenü 

 „Abort“: Zum Abbrechen des 
Druckauftrags 

 „Pause/Resume“: Zum 
Unterbrechen/Wiederaufnehmen 
des Druckauftrags 

Tools: Statusüberprüfung oder 
Änderung der Einstellungen 
während des Drucks: 
Konstruktionszeit, Z-Achse, Faden, 
Druckgeschwindigkeit, Lichtstatus, 
Faden wechseln, Beenden-
Herunterfahren. 

Extrudertemperatur: Die Temperatur 
kann während des Druckvorgangs 
verändert werden 
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Extrudertemperatur anpassen  

Sobald die Extrudertemperatur die 
Zieltemperatur erreicht hat, wird der 
Temperaturwert an der 
Druckoberfläche unterstrichen 
dargestellt und kann durch tippen 
angepasst werden. 

Tippen Sie die Schaltfläche [-] oder 
[+] um die Temperatur anzupassen. 

Tippen Sie auf die Schaltfläche 
[Yes], um die Einstellung zu 
speichern. Mit [No] belassen Sie die 
Einstellungen unverändert. 

 

Tools des Druckmenüs 

Druckgeschwindigkeit: Um die 
Druckgeschwindigkeit während des 
Druckvorgangs zu ändern, tippen 
Sie auf die unterstrichene 
Geschwindigkeit. 

Schaltfläche Glühbirnen: Lampe ein-
/ausschalten. 

 „Filament“: Zum Wechseln des 
Filaments während des Druckens. 

(Hinweis: Der laufende Betrieb muss 
erst unterbrochen werden.) 

 „Finish-Shutdown“: Automatisches 
Herunterfahren nach dem Ende des 
Druckauftrags. 

 „Cancel“: Zum Beenden der Tools 
und zum Zurückkehren zum 
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Druckmenü 

 

Druckgeschwindigkeit festlegen 

Tippen Sie die Schaltfläche [-] oder 
[+] um die Druckgeschwindigkeit 
anzupassen. 

Tippen Sie auf die Schaltfläche 
[Yes], um die Einstellung zu 
speichern. Mit [No] belassen Sie die 
Einstellungen unverändert 

 

 

„Preheat“ 

 

 

Tippen Sie auf die Schaltfläche 
[Preheat], um das Menü für das 
Aufwärmen zu öffnen. Tippen Sie auf 
die Schaltfläche [Start], um den 
Aufwärmvorgang bis zur 
festgelegten Temperatur zu starten. 

Die Standardtemperatur beträgt 
220℃. 

Tippen Sie zum Festlegen der 
Temperatur auf den Balken auf der 
Anzeige.  
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Legen Sie die Aufwärmtemperatur 
wie folgt fest:  

Tippen Sie auf [Yes], um die 
Einstellung zu speichern, oder tippen 
Sie auf [No], um die Einstellung 
abzubrechen.  

 

Auf dem Bild wird das Menü für das 
Aufwärmen dargestellt. Es werden 
die aktuelle Temperatur sowie die 
Zieltemperatur angezeigt. Tippen Sie 
auf die Schaltfläche [Abort], um den 
Aufwärmvorgang abzubrechen. 

 

„Tools“ 

 

Tippen Sie auf [Tools], um die 
Optionen für die Tools aufzurufen. 

 „Filament“: Zum 
Einsetzen/Entnehmen von Filament. 

 „Level“: Zum justieren der 
Druckplatte 
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 „Home“: Zum Wiederherstellen des 
Nullpunkts für die X-, Y- und Z-
Achsen 

 „Manual“: Zum manuellen 
Anpassen der X-, Y- und Z-
Achsenpositionen 

„Setting“: Zum Einrichten wichtiger 
relevanter Funktionen  

„Status“: Zum Prüfen des 
Druckerstatus in Echtzeit  

 „About“: Informationen zum 
Drucker. 

 Pfeil zurück 

 

 

Manuelle Anpassung 

 „Y+“: Der Extruder bewegt sich zum 
Nullpunkt, d. h. zur Rückseite des 
Geräts. 

 „Y-“: Der Extruder bewegt sich in die 
der „Y+“-Position entgegengesetzte 
Richtung.  

 „X+“: Der Extruder bewegt sich zum 
Nullpunkt, d. h. nach rechts. 

„X-“: Der Extruder bewegt sich in die 
der „X+“-Position entgegengesetzte 
Richtung. 

 „Z+“: Die Druckplatte bewegt sich 
nach unten. 

 „Z-“: Die Druckplatte bewegt sich 
nach oben. 
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Tippen Sie auf [Setting], um in das 
Menü für die Einstellungen zu 
gelangen. 

 „Language“: Zum Festlegen der 
Displaysprache 

 „WiFi“: Zum Ein-/Ausschalten des 
W-LAN 

 „WLan hotspot“: Zum Ein-
/Ausschalten des W-LAN Hotspots 

 „Polar Cloud Connection“: 
PolarCloud-Verbindung ein- oder 
ausschalten. 

 „Flash Forge Connection“: Flash 
Forge Cloud Verbindung ein- oder 
ausschalten. 

 „Resume Print“: Zum 
Wiederaufnehmen des 
Druckvorgangs nach einem Neustart 

 Pfeil zurück 

 

Auf dem Bild wird das Menü für das 
Aufwärmen dargestellt. Es werden 
die aktuelle Temperatur sowie die 
Zieltemperatur angezeigt. Tippen Sie 
auf die Schaltfläche [Abort], um den 
Aufwärmvorgang abzubrechen. 



 

 

 www.bresser.de  

 
25 

 

des Guider II 

 „WiFi“: Zum Ein-/Ausschalten des 
W-LAN 

 „WLan hotspot“: Zum Ein-
/Ausschalten des W-LAN-Hotspots 

„Extruder Calibration“: Zum 
Einstellen des Anfangsabstands 
zwischen Extruder und Druckplatte 

„Filament Check Off“: Zum Ein-
/Ausschalten der Filament-Prüfung 

 „Factory Reset“: Zum 
Wiederherstellen der 
Werkseinstellung 

„Update“: Zum Aktualisieren der 
Firmware-Version 

Pfeil zurück 

 

 

„Wifi“ 

 Einschalten des W-LAN: Schalten 
Sie das W-LAN ein, geben Sie den 
W-LAN-Hotspot frei und legen Sie 
das W-LAN am Computer fest 

 Pfeil zurück 
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„WLAN hotspot“ 

 Ein/Aus: Zum Ein-/Ausschalten des W-
LAN-Hotspots 

„Setup WLAN hotspot“: Zum Festlegen 
der SSID und des Kennworts 

„SSID name“: Der Name des Hotspots 

„Password“: Das Kennwort des Hotspots 

„Save“: Zum Speichern der Einstellung 

Pfeil zurück 

 

 

„PolarCloud Verbindung“ 
 
Registrieren Sie sich im Vorfeld unter: 
http://polar3d.com 
 
„Polar Cloud Connection“: Tippen zum 
Ein-/Ausschalten der Polar Cloud 
Verbindung. 

Cloud-Verbindung einrichten: Tippen Sie 

http://polar3d.com/
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auf die Schaltfläche „Setup Cloud 
Connection“ 

„ID“: Geben Sie hier die E-Mail-Adresse 
Ihres Cloud-Kontos ein. 

„Pin“: Geben Sie hier ihren PIN-Code 
Ihres Cloud-Kontos ein. 

„Save“: Zum Speichern der Einstellungen 

Pfeil zurück 

Hinweis: Um die PolarCloud-
Druckfunktion verwenden zu können, 
müssen Sie den Drucker über WLAN mit 
dem Internet verbinden. 

 

Extruder-Kalibrierung 
 
Stellen Sie zunächst sicher, dass an der 
Düse kein Filament von unten 
herabhängt. Erhitzen Sie deshalb den 
Extruder auf etwa 200° C mit „Vorheizen“. 
 
Naviegieren Sie über den integrierten 
Touchscreen durch „Werkzeuge > 
Einstellungen > Blätter (Pfeil nach 
unten) > Extruder Kalibrierung“. 
 
Sobald der Drucker seine Bewegung 
beendet hat, müssen Sie ein einzelnes 
Blatt Papier auf das Druckbett legen. 
 
Klicken Sie als nächstes einmal auf das 
„-“-Symbol auf dem Bildschirm und 
bewegen Sie das Blatt Papier. Sie 
werden zunächst keinen Wiederstand 
spüren. Wiederholen Sie diesen Vorgang, 
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Ein-/Auschalten „Flash Forge Cloud“ 

„Flash Forge Cloud“: Antippen um die 
Flash Forge Cloud-Verbindung zur 
trennen. 

Start Ton 
„Startup Sound“: Antippen, um den Ton 
bei Neustart des Druckers ein- oder 
auszuschalten. 

 

Stromsparmodus „Aus“ 

„Power Saving Mode“: Der 
Stromsparmodus ist Standardmäßig 
ausgeschaltet. Automatisches 
Herunterfahren ist deaktiviert. 

 

Lichtleistensteuerung 

„Light Bar Control“: Antippen, um die 
Extruder-Beleuchtung bei einem Neustart 
ein- oder auszuschalten. 

 

 „Factory Reset“: Setzt den Drucker 
auf seine Werkseinstellungen 
zurück. 

und während Sie fortfahren, wird das 
Papier anfangen, sich zwischen dem 
Druckbett und der Düse zu verfangen. 
Sobald Sie beim Hin- und Herbewegen 
des Papiers einen Widerstand spüren, 
können Sie auf „Okay“ und „Fertig 
stellen“ klicken. 
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„Update“: Aktualisierung der 
Firmware Version. 

Pfeil zurück 

 

 

 

Echzeitstatus 

„Status“: Anzeige des Echtzeitstatus 
von Extrudertemperatur und XYZ-
Koordinaten. 

 

„About“: Erste Seite 

Anzeige der grundsätzlichen 
Informationen über den Drucker. 
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„About“: Zweite Seite 

Anzeige der grundsätzlichen 
Informationen über den Drucker. 

 

Lizenz 

Anzeige der grundsätzlichen 
Informationen über die Lizenz. 

Pfeil zurück 
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2.2 Zubehör 
 

 
  

Filament-Spule Stromkabel USB-Kabel Filament-
Führungsrohr 

    

Schnellstartanleitung Fett (Grease) Schraubendreher Inbusschlüssel 
(M2,0/2,5) 

    

Klebestift Maulschlüssel Stiftwerkzeug Netzteil 

  

  

Garantie & Service-
Karte 

PTFE-Rohr   
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2.2.1 Zubehör-Handbuch 
 

Filament-Spule 
Verwendung für den Druck. Detaillierte Anleitungen und Angaben zur Montage 
der Hardware sind im entsprechenden Kapitel des Benutzerhandbuchs 
enthalten. 

Stromkabel 
Stromversorgung des Druckers; detaillierte Anleitungen sind im Kapitel 
„Auspacken“ des Handbuchs enthalten. 

USB-Kabel 
Verbindung von Computer und Drucker für die Übertragung der Druckdateien 
und für den Druckvorgang. Detaillierte Anleitungen sind in den Kapiteln 
„Auspacken“ und „7.2 Druckmethoden“ des Handbuchs enthalten. 

Filament-Führungsrohr 
Durchführung des Fadens von der Fadenspule (hinter dem Fadendetektor) zur 
Extruder-Fadenaufnahme. Detaillierte Anleitungen sind in den Kapiteln 
„Auspacken“ und „4.3 Faden laden“ des Handbuchs enthalten. 

Schnellstartanleitung 
Erste Anleitungen zur Druckerbedienung und für erste Erfolge beim Drucken. 

Fett 
Schmieren der X-, Y- und Z-Achsen oder anderer Teile. Wenden Sie sich vor 
Beginn der Wartung und hinsichtlich des Schutzes vor Drucker- und 
Personenschäden bitte an das Bresser GmbH Support-Team. 

Schraubendreher 
Schrauben und Muttern anziehen und lösen. Wenden Sie sich vor Beginn der 
Wartung des Druckers hinsichtlich des Schutzes vor Drucker- und 
Personenschäden bitte an das Bresser GmbH Support-Team. 

Inbusschlüssel (M2.0/2.5) 
Schrauben während Wartungsarbeiten anziehen und lösen. Wenden Sie sich 
vor Beginn der Wartung des Druckers hinsichtlich des Schutzes vor Drucker- 
und Personenschäden bitte an das Bresser GmbH Support-Team. 

Klebestift 
Befestigung des Modells auf der Konstruktionsplattform während des Drucks. 
Tragen Sie eine dünne Schicht des Klebers auf die Konstruktionsplattform auf 
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und vergewissern Sie sich, dass die unteren Schichten des Modells richtig 
gedruckt werden und befestigt sind. 

Maulschlüssel 
Düsen, Teflonrohr und andere Teile während Wartungsarbeiten anziehen und 
lösen. Wenden Sie sich vor der erstmaligen Wartung des Druckers und 
hinsichtlich des Schutzes vor Drucker- und Personenschäden bitte an das 
Bresser GmbH Support-Team. 

Stiftwerkzeug 
Reinigung verstopfter Extruderteile (Fadenaufnahme, Fadenzuführrad, 
Teflonrohr und Düse) während der Wartung des Extruders. Wenden Sie sich 
vor Beginn der Wartung und  hinsichtlich des Schutzes vor Drucker- und 
Personenschäden bitte an das Bresser GmbH Support-Team. 

Netzteil 
Stromversorgung des Druckers; detaillierte Anleitungen sind im Kapitel 
„Auspacken“ des Handbuchs enthalten. 

Garantie & Service-Karte 
Diese wird für die Wartung benötigt. Bewahren Sie sie bitte auf und legen Sie 
sie dem Bresser GmbH Support-Team bitte vor. 

PTFE-Rohr 
Verwendung im Extruder. Nach Ende des Lebenzyklus kann das Rohr 
ausgetauscht werden. Wenden Sie sich vor Beginn der Wartung und 
hinsichtlich des Schutzes vor Drucker- und Personenschäden bitte an das 
Bresser GmbH Support-Team. 
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Kapitel 3: Auspacken 
In diesem Kapitel wird beschrieben, wie Sie den 3D-Drucker vollständig 
auspacken.  

 

Hinweis:  
Lesen Sie den Leitfaden zum Auspacken bitte vollständig durch. 

 

Stellen Sie den Umkarton auf eine saubere Oberfläche. 

3-1 

(3-2) Öffnen Sie die Umverpackung und heben Sie Ihren Saurus dann aus 
dem Karton. 

 
3-2 

(3-2) Nehmen Sie den Seiteneinsatz heraus. 
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3-3 

(3-3) Nehmen Sie den Einsatz oben heraus. 

 

 
3-4 

(3-4) Sie sehen die Schnellstartanleitung, das Stromkabel, die 
Kundendienstkarte, das Fadenführungsrohr und den Werkzeugbeutel. 
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3-5 

(3-5) Lösen Sie das blaue Band vom Flachkabel. Lassen Sie beim Umgang 
mit dem Flachkabel Vorsicht walten. 

 
3-6 

(3-6) Schneiden Sie die vier Verpackungsbänder vom Führungsstab ab. 
Überprüfen Sie dann den Zustand des Extruders. 

 

 
3-7 

(3-7) Nehmen Sie den mittleren Einsatz heraus. Entnehmen Sie die Filament-
Spule. 

 
3-8 
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(3-8) Heben Sie die Konstruktionsplattform an und nehmen Sie den Klebstoff, 
das Netzteil und das USB-Kabel heraus. 

 

 
3-9 

(3-9) Lösen Sie die beiden Laschen von den Z-Achse-Führungsstäben. 

 

Herzlichen Glückwunsch! 
Sie haben Ihren Saurus ausgepackt. Nun wollen wir die Hardware des Saurus 
montieren. 
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Kapitel 4: Hardwareaufbau 
Der 3D-Drucker wurde bereits im Werk vorinstalliert, d. h. Sie können damit 

direkt drucken, nachdem Sie die Filament-Spule eingesetzt haben und die 

Nivellierung abgeschlossen ist. 

4.1 Filament-Installation 
 

 
4-1 

(4-1) Der Filament-Behälter befindet sich an der Rückseite des Druckers. Den 
Behälter aus dem Drucker entnehmen. 

(4-2) Nehmen Sie das Filament heraus und führen Sie es durch die Filament-
Erkennung. 

Hinweis: Das Filament muss vom Boden der Spule nach Oben 
durchgeführt werden. 

Nachdem das Filament montiert wurde, setzen Sie den Filament-Behälter 
wieder in den Drucken ein. 
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4.2 Start des Druckers 

 
4-3 

(4-3) Das Stromkabel in die Anschlussbuchse (Power input) auf der Rückseite 
des Druckers stecken. Schalten Sie dann den Netzschalter ein. Den Ein/Aus-
Schalter (Power switch) in die Position ‚I‘ bewegen, um das Gerät einzuschalten. 

 
4-4 

(4-4) Drücken Sie die Touchscreen-Taste, um das Gerät zu starten. 

 

4.3 Einsetzen des Filaments 
Damit das Filament festsitzt und das Gerät keinen Schaden nimmt, muss das 
Filament-Führungsrohr richtig eingesetzt werden. 

(4-5) Nehmen Sie das Filament-Führungsrohr heraus und führen Sie das 
Filament aus der Filament-Spule durch das Rohr 

 
4-5 
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(4-6) Führen Sie das Filament aus dem Filament-Führungsrohr in die 
Filamentaufnahme ein. 

 
4-6 

Hinweis: Die Druckplattform absenken, so dass der Abstand zwischen 
Düse und Druckplattform mindestens 50 mm beträgt, um einen Stau an 
der Düse zu vermeiden. 

 
4-7 

(4-7) Auf [Tools] tippen. 

    
4-8 

(4-8) Auf [Filament] > [Load] tippen. 
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4-9 

(4-9) Nachdem der Extruder eine Temperatur von 220℃ erreicht hat, ertönt ein 
Druckersignalton als Aufforderung, das Filament in den Extruder einzuführen. 

 

 
4-10 

(4-10) Den Federdrücker drücken und das Filament wie abgebildet senkrecht in 
die Filament-Zufuhr einführen. Das Filament wird dann vom Extruder 
eingezogen.  

Hinweis: Nicht auf [Cancel] tippen, bis das Filament ein Stück weit in den 
Extruder eingezogen wurde. 
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4.4 Entladen des Filaments 

   
4-10 

(4-11) Auf [Tools] > [Filament] > [Unload] tippen. Der Aufwärmvorgang des 
Extruders wird daraufhin gestartet. 

 

   
4-12 

(4-12) Nachdem der Extruder eine Temperatur von 220℃ erreicht hat, ertönt 
ein Druckersignalton als Aufforderung, das Filament aus dem Extruder zu 
entfernen. Den Federspanner drücken, das Filament für etwa drei Sekunden 
nach unten drücken und dann das Filament vorsichtig herausziehen. 

Hinweis: Das Filament nicht gewaltsam herausziehen, da dies zu einer 
Beschädigung der Zahnräder führen kann. Wenn das geschmolzene 
Filament im Extruder abgekühlt ist, die oben beschriebenen Schritte ggf. 
wiederholen. 
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Kapitel 5: Nivellieren der 
Druckplattform 

Der 3D-Drucker verwendet ein intelligentes Drei-Punkt-Nivellierungssystem mit 
eindeutiger und nachvollziehbarer Rückmeldung für den Benutzer. Unter der 
Druckplattform befinden sich drei federgespannte Knöpfe. Der Abstand 
zwischen der Platte und der Düse vergrößert sich, wenn die Spannung an den 
Knöpfen vergrößert wird. Ein Lösen der Spannung führt zu einer Verringerung 
dieses Abstands. 

 

   
5-1 

(5-1) Auf dem Touchscreen des 3D-Druckers auf [Tools] > [Level] tippen. 
Warten, bis die ersten Bewegungen des Extruders und der Plattform 
abgeschlossen sind. Weitere Anweisungen am Touchscreen befolgen. 

 
5-2 

(5-2) Nach Antippen von [Yes] bewegt sich der Extruder auf die Startposition 
und die Platte bewegt sich nach oben und unten, um den Abstand zwischen 
Düse und Plattform nochmals zu prüfen. 
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5-3 

(5-3) Wenn sich der Abstand als zu groß erweist, lösen Sie die entsprechende 
Mutter unter der Plattform im Uhrzeigersinn, bis ein durchgängiger Signalton 
erklingt und die Schaltfläche [Verify] angezeigt wird. 

   
5-4 

(5-4) Wenn der Abstand passend ist, auf [OK] tippen, um die Nivellierung des 
zweiten Punktes vorzunehmen. Sofern der Abstand noch immer nicht passend 
ist, die weiteren Aufforderungen befolgen, um eine weitere Anpassung 
vorzunehmen, bis die Schaltfläche [OK] angezeigt wird. 

 
5-5 

(5-5) Die Schritte 2 bis 4 wiederholen, um die Nivellierung des zweiten und 
dritten Punkts abzuschließen. Anschließend auf [Finish] tippen, um die 
Anpassung zu beenden. 
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Kapitel 6: Informationen zu 
Software 

6.1 Softwareinstallation 
6.1.1 Beschaffen der Software 
 

Methode 1: USB-Stick 

Das vollständige Installationspaket befindet sich auf dem USB-Stick, der im 
Lieferumfang enthalten ist: 

 

Methode 2: Internet-Download 

Die Produktseite des 3D-Druckers im Internet über folgenden Link aufrufen:      

http://www.bresser.de/P2010300   

Die Software-Pakete sind unter dem Reiter „Downloads“ zu finden und können 
von dort heruntergeladen werden. 

6.1.2 Installieren und Einrichten der Software 
1. ZIP-Datei extrahieren (Mac) oder das Installationsprogramm per Doppelklick 
starten (Win). Den Anweisungen zur Installation der Software folgen. 

2. Die Software über das Startmenü starten oder durch Anklicken des Software-
Symbols. (siehe 6-1) 

 

6-1  
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6.2 Erste Schritte mit REXprint 
6.2.1 Auswählen des Gerätetyps 
 

Nach dem Start von REXprint den Gerätetyp auswählen. 

Beim Starten von REXprint wird ein Dialogfeld geöffnet. Aus der Liste der 
Gerätetypen „BRESSER SAURUS“ wählen und auf [OK] klicken. Der Gerätetyp 
kann auch über das Software-Menü [Print] > [Machine type] geändert werden. 
(siehe 6-2) 

 

6-2 
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6.2.2 Erste Schritte mit der Software 
 

 
6-3 

 
Eine oder mehrere Dateien laden 

 
In den Stützen-Bearbeitungsmodus wechseln 

 

Direkt über den 3D-Drucker drucken oder Dateien auf den USB-Stick 
exportieren 

 

Den REXprint-Startbildschirm aus einem der sechs Ansichtswinkel 
betrachten 

 

Sich auf der XY-Ebene um das Modell herum bewegen, Umschalttaste 
drücken und klicken, um sich auf der Z-Achse zu bewegen 

 
Das Modell drehen und rotieren 
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Die Objektgröße skalieren 

 
Modell in mehrere Teile schneiden 

 

6.2.3 Laden 
Es stehen sechs Möglichkeiten zur Verfügung, um eine Modelldatei oder 
Gcode-Datei in REXprint zu laden:  

Methode 1: Im Hauptmenü auf das Symbol „Load“      klicken. Gewünschte 
Objektdatei wählen.  

Methode 2: Gewünschte Objektdatei in das Programmfenster ziehen. 

Methode 3: Auf [File] > [Load File] klicken. Gewünschte Objektdatei wählen. 

Methode 4: Auf [File] > [Examples] klicken, um Beispieldateien zu laden. 

Methode 5: Auf [File] > [Recent Files] klicken, um die zuletzt geöffneten 
Dateien zu laden. 

Methode 6: Gewünschte Objektdatei wählen und auf das REXprint-Symbol 
ziehen. 

Hinweis: REXprint unterstützt die Bearbeitung von 3D-Modellen in den 
folgenden Formaten: .STL, .OBJ und .FPP. 

 

Gestalten von Relief 
Laden Sie eine Bilddatei im Format PNG, JPG, JPEG oder BMP in REXprint. 
Daraufhin wird das folgende Dialogfeld (6-3) geöffnet. In diesem Dialogfeld 
können Sie Einstellungen für die Form, den Modus, die maximale Stärke, die 
Grundstärke, die untere Stärke, Breite und Höhe, den Durchmesser oben und 
den Durchmesser unten festlegen.  

„Shape“: umfasst die Formen „Plane“, „Tube“, „Canister“ und „Lamp“.  

„Mode“: umfasst „darker is higher“ und „lighter is higher“. 
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„Maximum Thickness“: Z-Wert des Modells 

„Base Thickness“: Die Mindeststärke der Grundplatte, der Standardwert ist auf 
0,5 mm festgelegt. 

„Width“: X-Wert des Modells 

„Depth“: Y-Wert des Modells 

„Bottom Thickness“: Zum Festlegen der unteren Stärke für die Formen „Tube“, 
„Canister“ und „Lamp“ 

„Top Diameter“: Zum Festlegen des oberen Durchmessers für die Formen 
„Tube“, „Canister“, „Lamp“ und „Seal“ 

„Bottom Diameter“: Zum Festlegen des unteren Durchmessers für die Formen 
„Tube“, „Canister“, „Lamp“ und „Seal“ 

 
6-4 

 

Plane (6-5) 
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Tube (6-6) 

Canister (6-7) 
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Lamp (6-8) 

 
Seal (6-9) 
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6.2.4 Ansichten 
① Ändern von Ansichten 

Ändern Sie die Modellansichten durch Bewegen, Drehen und Skalieren. 

● Ziehen 

Auf das Symbol „View“  klicken. Das Objekt kann dann anhand einer 
der folgenden drei Methoden bewegt werden: 

Methode 1: Bei gedrückter linker Maustaste ziehen. 

Methode 2: Bei gedrückter mittlerer Maustaste ziehen. 

Methode 3: Bei gedrückter Umschalttaste und gleichzeitig gedrückter rechter 
Maustaste ziehen.  

● Drehen 

Auf das Symbol „View“  klicken. Das Objekt kann dann anhand einer 
der folgenden zwei Methoden gedreht werden: 
Methode 1: Halten Sie die rechte Maustaste gedrückt, und ziehen Sie. 
Methode 2: Umschalttaste und linke Maustaste gedrückt halten und ziehen. 

● Skalieren 
Das Mausrad drehen, um die Druckplatte zu vergrößern oder zu verkleinern.   
 
② Festlegen der Ansicht 

Der Benutzer kann das Objekt auf der Druckplatte betrachten. Im Ansichtsmenü 
stehen sechs Ansichten zur Verfügung, d. h. die Startansicht, die Ansicht von 
unten, von oben, von hinten, von vorne, von links und von rechts.  

Methode 1: Auf die Schaltfläche  [View] klicken. Daraufhin werden in der 
Dropdown-Liste sechs Ansichten aufgeführt.  

Methode 2: Auf die Schaltfläche  [View] klicken und klicken dann erneut 
klicken, um ein Untermenü zu öffnen, in dem die sechs Ansichten zur Auswahl 
bereitstehen. 
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③ Zurücksetzen der Ansicht 

Es gibt die folgenden beiden Möglichkeiten, um Ansichten zurückzusetzen: 
Methode 1: Klicken Sie auf den Menü [View], und wählen Sie [Home View]. 

Methode 2: Klicken Sie links auf die Schaltfläche  [View], und klicken Sie 
erneut darauf, um die Anzeigeoptionen anzuzeigen. Sie können dann auf 
[Reset] klicken. 

 

④ Anzeigen des Modellumrisses 

Auf  [View] > [Show Model Outline] klicken. Daraufhin wird die gelbe 
Außenlinie des Objekts hervorgehoben. 

 

⑤ Anzeigen eines steilen Überhangs 

Auf  [View] > [Show Steep Overhang] Klicken. Wenn sich der 
Schnittwinkel zwischen der Modelloberfläche und der horizontalen Linie im 
Bereich des Schwellenwerts für den Überhang befindet, weist die Oberfläche 
einen steilen Überhang auf und wird in der Software in Rot dargestellt. Der 
Schwellenwert für den Überhang kann nach Bedarf angepasst werden. 
Standardmäßig ist der Wert auf 45° festgelegt. 

 

6.2.5 Bewegen 
Wählen Sie das gewünschte Objekt aus, und bewegen Sie es anhand einer der 
folgenden beiden Methoden: 

Methode 1: Klicken Sie links auf das Symbol  [Move], halten Sie die linke 
Maustaste gedrückt, und ziehen Sie, um die Position des Modells in der XY-
Richtung zu verschieben. Halten Sie die Umschalttaste und die linke 
Maustaste gedrückt, und ziehen Sie, um die Position des Modells in der Z-
Richtung zu verschieben. Der Abstand und die Bewegungsrichtung werden 
angezeigt. 
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Methode 2: Klicken Sie links auf die Schaltfläche  [Move], und geben Sie 
dann einen Wert für den Abstand ein. Klicken Sie auf [Reset], um die 
Abstandswerte zurückzusetzen. 

Hinweis: Nach der Positionsanpassung sollte man auf [Center] und [On 
Platform] klicken, um sicherzustellen, dass sich die Modelle im Druckbereich 
und auf der Druckplattform befinden. Wenn eine bestimmte Position erforderlich 
ist, klicken Sie nur auf [On Platform]. 

 

6.2.6 Drehen 
Wählen Sie das gewünschte Objekt aus, und drehen Sie es anhand einer der 
folgenden beiden Methoden:  

Methode 1: Klicken Sie links auf das Symbol  [Rotate]. Daraufhin 
werden drei im rechten Winkel zueinanderstehende Ringe um das Objekt herum 
angezeigt. Klicken Sie auf einen Ring, und nehmen Sie eine Drehung um die 
aktuelle Achse herum vor. Sie können dann den Drehwinkel und die Richtung 
in der Mitte des Rings sehen. Auf diese Weise können Sie das Modell um die 
X-/Y-/Z-Achsen drehen. 

Methode 2: Klicken Sie links auf das Symbol  [Rotate], und geben Sie 
dann die Drehwinkelwerte für die Positionierung für die X-/Y-/Z-Achsen ein. 
Klicken Sie auf [Reset], um die Drehwinkelwerte zurückzusetzen. 

 

6.2.7 Skalieren 
Wählen Sie das gewünschte Objekt aus, und skalieren Sie es anhand einer der 
folgenden beiden Methoden:  

Methode 1: Klicken Sie links auf das Symbol  [Scale], halten Sie die 
linke Maustaste gedrückt, und skalieren Sie das Modell. Die entsprechenden 
Werte werden neben dem Objekt angezeigt. 
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Methode 2: Klicken Sie links auf das Symbol  [Scale], und geben Sie 
dann die Skalierungswerte für die Positionierung für die X-/Y-/Z-Achsen ein. 
Klicken Sie auf die Schaltfläche [Maximum], um die maximal mögliche Größe 
für den Druck zu erzielen. Klicken Sie auf [Reset], um die Größe des Modells 
zurückzusetzen. 

Hinweis: Wenn Sie auf das Optionsfeld [Uniform Scaling] geklickt haben, wird 
das Modell maßstabsgetreu skaliert, wenn Sie einen beliebigen Wert der 
Positionierung des Modells ändern. Anderenfalls wird nur der entsprechende 
Positionswert geändert. 

 

6.2.8 Schneiden 
Klicken Sie mit der linken Maustaste auf das Modell, um es auszuwählen, und 

doppelklicken Sie dann auf das Symbol „Cut“ , um die Schnittebene 

festzulegen. Sie können die Richtung und die Position festlegen. 

① Mit Maus zeichnen 
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② X-Ebene 

 

 

 

 

③ Y-Ebene 

 

 

 

 

 

④ Z-Ebene 
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6.2.9 Stützen 
Nachdem Sie das Modell geladen haben, klicken Sie auf [Edit] > [Supports] 

oder direkt auf das Symbol  Supports. Sie wechseln dann in den 
Bearbeitungsmodus für Stützen (wie in der Abbildung unten dargestellt). Klicken 
Sie auf [Back], um diesen Modus zu verlassen, wenn Sie die Bearbeitung 
abgeschlossen haben. 

① Stützenoptionen 

Wenn Sie auf „Support Options“ klicken, wird ein Optionsfeld angezeigt, in dem 
die Stützenoptionen „Treelike“ und „Linear“ aufgeführt werden. Wenn Sie die 
Option „Treelike“ auswählen und auf [OK] klicken, wird eine Baumstruktur 
erstellt. Wählen Sie hingegen „Linear“ und klicken dann auf [OK], wird eine 
lineare Struktur erstellt. Wenn das Modell bereits über Stützen verfügt und Sie 
eine der Stützenoptionen auswählen, beurteilt die Software, ob die 
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vorhandenen Stützen gelöscht werden müssen. Diese Entscheidung erfolgt auf 
Grundlage des ausgewählten Stützentyps. Sie können diese Entscheidung in 
einem Popup-Fenster bestätigen. 

 

 

 

 

 

 

 

 

                               

② Automatische Stützen 

Klicken Sie auf die Schaltfläche [Auto Supports]. Die Software beurteilt die 
Positionen, an denen Stützen erforderlich sind, und erstellt entsprechende 
Stützen im Baumformat oder linearen Format. Bei einem Modell mit Stützen 
werden die vorhandenen Stützen entfernt und neue erstellt. 

③ Hinzufügen von Stützen 

Stützen werden hinzugefügt, wenn Sie auf die Schaltfläche [Add] klicken. 
Positionieren Sie den Mauszeiger an der Stelle, an der eine Stütze erforderlich 
ist, klicken Sie mit der linken Maustaste, um den Anfangspunkt für die Stütze 
auszuwählen, halten Sie die linke Maustaste gedrückt und ziehen Sie die Maus. 
Die Stützenvorschau wird geöffnet (sofern für die Fläche keine Stütze 
erforderlich ist oder der Winkel der Stützsäule zu groß ist, wird das in der 
Stützenansicht hervorgehoben). Lassen Sie die linke Maustaste los. Wenn die 
Stützsäule für ein Modell nicht geeignet ist, wird die Stütze am Ausgangs- und 
Endpunkt erstellt (durch die hervorgehobene Stütze in der Vorschau wird keine 
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Stützstruktur erstellt). 

④ Entfernen von Stützen 

Klicken Sie auf [Clear Supports]. Daraufhin werden alle Stützen gelöscht. 

Diesen Löschvorgang können Sie rückgängig machen, indem Sie auf [Undo] 

klicken oder die Tastenkombination Strg+Z drücken. 
 

⑤ Löschen von Stützen 
Stützen werden gelöscht, wenn Sie auf die Schaltfläche [Delete] klicken. 
Positionieren Sie den Mauszeiger auf der Stütze, die gelöscht werden soll. Die 
aktuelle Stütze und die zugehörigen Unterknoten werden hervorgehoben. 
Drücken Sie die linke Maustaste, um die hervorgehobene Stütze zu löschen. 

 

6.2.10 Drucken 
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① Preview: Sie können das Vorschaumenü öffnen. 

② Print When Slice Done: Empfehlung: Bei Druck über USB-Kabel das 
Kontrollkästchen aktivieren; bei Druck von USB-Stick das Kontrollkästchen 
nicht aktivieren. 

③ Material Type: vom Drucker unterstützten Materialtyp wählen. 

④ Supports: Druckobjekte mit „schwebenden“ Elementen benötigen Stützen. 
Auf [Supports] klicken, um für den Druck eine Stütze zu erstellen. 

⑤ Raft: Druckplattformfunktion für eine gute Haftung des Modells auf der 
Plattform. Empfehlung: Bei kleineren Objekten aktivieren. 

⑥ Wall: Nützliche Funktion bei Drucken mit zwei Farben, um das aus einem 
anderen Extruder austretende Filament abzuhalten. 

⑦ Vase Mode: Vasenmodus wählen, um ein oben offenes Modell zu drucken. 

⑧ Resolution: Wählbare Druckauflösungen: „High“ – hohe Druckqualität, 
geringe Druckgeschwindigkeit; „Standard“ – für die meisten Drucke sinnvolle 
mittlere Qualitätsstufe; „Low“ – niedrige Druckqualität, hohe 
Druckgeschwindigkeit; „Hyper“ – speziell für PLA-Filament. 

⑨ More Options: Auf [More Options] klicken, um weitere Einstellungen für 
Schicht, Hülle, Füllung, Geschwindigkeit und Temperatur vorzunehmen. Für 
unterschiedliche Auflösungen gelten unterschiedliche Standardwerte. Auf 
[Restore Defaults] klicken, um die Standardeinstellung wiederherzustellen. 

● Layers 

a. Layer: Die Stärke einer Schicht für das Druckobjekt. Wenn Sie für die Stärke 
einen niedrigen Wert festlegen, erhalten Sie ein Modell mit einer glatteren 
Oberfläche. 

b. First Layer Height: Die Höhe der ersten Druckschicht ist auch entscheidend 
dafür, wie gut das Modell auf der Plattform haftet. Der Höchstwert beträgt 
0,4 mm, und in der Regel ist die Standardeinstellung völlig ausreichend. 

c. Shell: Umfasst den Wert für die Außenhülle sowie den Wert für die 
Abschlussschicht (für das vasenförmige Muster „Vase“ kann keine 
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Einstellung für die obere Schicht vorgenommen werden). 

● Shells 

a. Top Solid Layer: Der Höchstwert für die oberste feste Schicht beträgt 10 und 
der Mindestwert 1. 

b. Bottom Solid Layer: Der Höchstwert für die unterste feste Schicht beträgt 
10 und der Mindestwert 1. 

● Infill   

a. Fill Density bezeichnet die Füllrate. 

b. Fill Pattern bezeichnet das Füllmuster, das sich auf die Dauer des 
Druckvorgangs auswirkt. 

c. Combine Infill: Schichten, die miteinander kombiniert werden sollen, der 
Schichtstärke entsprechend auswählen. Die kombinierte Stärke sollte den 
Wert von 0,4 mm nicht überschreiten. Die Option „Every N layers“ ist für alle 
Füllungen verfügbar, die Option „Every N inner layers“ ist nur für die innere 
Füllung verfügbar, wodurch der Druckvorgang im Allgemeinen verkürzt 
werden kann.  
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● Speed 

a. Print Speed bezeichnet die Druckgeschwindigkeit, d. h. die 
Geschwindigkeit, mit der sich der Extruder bewegt. In der Regel hängt die 
Druckqualität mit der Geschwindigkeit zusammen, d. h. sie ist bei einem 
hochwertigen Druck langsam. Für den PLA-Druck wird ein Wert von 80 
empfohlen. 

b. Support Print Speed ist erforderlich, wenn Sie die Anwendung Slic3r 
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nutzen, um das Modell in mehrere Schichten zu zerlegen, denn über diese 
Option kann die Druckgeschwindigkeit des Extruders beim Drucken der 
Stützen gesteuert werden.  

c. Travel Speed dient der Steuerung der Geschwindigkeit, mit der sich der 
Extruder bewegt, solange nicht gedruckt wird. Für den PLA-Druck wird ein 
Wert von 100 empfohlen. 

Hinweis: Für ein besseres Druckergebnis die Parameter anpassen, da für 
unterschiedliche Modelle verschiedene Parameter erforderlich sind. 

● Temperature 

Extruder Temperature: Für den Extruder wird eine Temperatur von 220℃ 
empfohlen. 

Hinweis: Wird eine andere Temperatur festgelegt, wirkt sich das geringfügig auf 
den Druck aus. Die Temperatur an die Bedingungen anpassen, um ein gutes 
Druckergebnis zu erzielen. 

● Others 

Pause At Heights: Einstellung für die Höhe, in der der Druck automatisch 
unterbrochen wird. Diese Funktion ist dann hilfreich, wenn an einem bestimmten 
Punkt das Filament gewechselt werden soll. 
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(6-14) Auf [Edit] klicken, um eine Höhe einzufügen oder zu entfernen. 
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6.2.11 Dateimenüs 
① New Project 

Klicken Sie auf [File] > [New Project], um ein leeres Projekt zu erstellen. Wenn 
bei einem vorherigen Projekt eine Änderung noch nicht bestätigt ist, werden Sie 
gefragt, ob diese Änderung gespeichert werden soll oder nicht. Klicken Sie auf 
[Yes], um die Änderung zu speichern, oder auf [No], um sie zu verwerfen. Wenn 
Sie auf [Cancel] klicken oder die QuickInfo schließen, wird das neue Projekt 
nicht erstellt. 

 

 

 

 
 
② Save 

Nachdem das Modell bearbeitet und angepasst wurde, gibt es zwei 
Möglichkeiten, um alle dargestellten Modelle zu speichern. 

Methode 1: Auf [File]--[Save Project] klicken, um die Datei als Projektdatei mit 
der Dateinamenerweiterung FPP zu speichern. Alle dargestellten Modelle 
(einschließlich Stützen) bleiben voneinander unabhängig. Bei einem erneuten 
Laden der Datei entsprechen die Konfigurationsinformationen für den Extruder 
und die Modellpositionierung der Konfiguration beim Speichern der Datei. 

Methode 2: Auf [File] > [Save as...] klicken, um das Modell als Projektdatei im 
Format FPP, STL oder OBJ zu speichern. Bei den Dateiformaten STL und OBJ 
werden die Modelle in ein einziges Modell integriert (einschließlich der Stützen). 
Beim erneuten Laden dieser Dateiformate wird nur die Position des Modells 
gespeichert, die Druckparameter jedoch nicht. 
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③ Preferences 

Auf [File] > [Preferences] Klicken. Hier kann die Sprache gewählt und die 
Suche nach vorhandenen Aktualisierungen beim Gerätestart festlegt werden. 

 

 

 

 

 

● Language: Die Software unterstützt die folgenden sechs Sprachen: 
Chinesisch (vereinfachtes und traditionelles), Englisch, Französisch, 
Koreanisch, Japanisch und Russisch. 

● Printing Window Type: Umfasst den Grundmodus und den Expertenmodus  

● Check for Update After Start Up: Über diese Einstellung können Sie 
festlegen, ob die automatische Online-Aktualisierung aktiviert werden soll. 
Wenn Sie „Yes“ wählen, kann die Software beim jedem Starten online prüfen, 
ob eine neue Softwareversion verfügbar ist und, sofern dies zutrifft, den 
Benutzer zum Herunterladen und Installieren der neuen Softwareversion 
auffordern. 

 

6.2.12 Bearbeitungsmenüs 
① Undo 
Es stehen die folgenden beiden Möglichkeiten zur Verfügung, um die zuletzt 
vorgenommenen Änderungen rückgängig zu machen: 

Methode 1: Klicken Sie auf [Edit] > [Undo].  

Methode 2: Drücken Sie die Tastenkombination Strg+Z.  
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② Redo 
Es stehen die folgenden beiden Möglichkeiten zur Verfügung, um die zuletzt 
rückgängig gemachte Änderung an der Modelldatei wiederherzustellen. 

Methode 1: Klicken Sie auf [Edit] > [Redo]. 

Methode 2: Drücken Sie die Tastenkombination Strg+Y. 

③ Empty Undo-Stack 

Über diese Funktion können Sie die gespeicherten Bearbeitungsschritte 
löschen, um Speicherplatz freizugeben. 

④ Select All  

Anhand der folgenden beiden Methoden können alle Modelle in der 
Bearbeitungsumgebung ausgewählt werden. (Wenn Modelle so klein sind, 
dass Sie sie nicht sehen können, oder sich außerhalb des Ansichtsbereichs 
befinden, klicken Sie auf die Schaltflächen [Center] und [Scale], um das 
Modell anzupassen.) 

Methode 1: Klicken Sie auf [Edit] > [Select All]. 

Methode 2: Drücken Sie die Tastenkombination Strg+A. 

⑤ Duplicate 

Objekt anhand einer der folgenden beiden Methoden dublizieren: 

Methode 1: Auf [Edit] > [Duplicate] klicken. 

Methode 2: Tastenkombination Strg+D drücken. 

⑥ Delete 

Objekt anhand einer der folgenden beiden Methoden löschen: 

Methode 1: Auf [Edit] > [Delete] klicken. 

Methode 2: Die Taste Entf drücken. 

⑦ Surface to Platform 



 

 

 www.bresser.de  

 
66 

Nachdem Sie das Modell ausgewählt haben, können Sie über den folgenden 
Vorgang die Modellfläche auf die Plattform auflegen. 

Klicken Sie auf [Edit] > [Surface to Platform], um in den Modus Fläche-Auf-
Plattform zu wechseln  

(wie in der folgenden Abbildung dargestellt). 

 

 

 

 

       

 

 

 

                       

 

 

⑧ Auto Layout All 

Klicken Sie auf [Edit] > [Auto Layout All], nachdem Sie ein oder mehrere 
Modelle geladen haben. Daraufhin werden alle Modelle anhand der 
automatischen Platzierungsregel positioniert. 

 

6.2.13 Druckmenüs 
① Connect Machine 

Sie können den 3D-Drucker über ein USB-Kabel oder über W-LAN mit einem 
Computer verbinden. 
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Hinweis: Das Gerätesymbol unten rechts gibt den Verbindungsstatus an:    

 
Verbunden 

 
Nicht verbunden 

Methode 1: Verbinden über ein USB-Kabel 

a. Verbinden Sie den 3D-Drucker über ein USB-Kabel mit einem Computer. 

b. Schalten Sie den 3D-Drucker ein, und starten Sie REXprint. 

c. Klicken Sie auf [Print] > [Connect Machine], wählen Sie unter [Connection 
Mode] den USB-Modus, und wählen Sie unter [Select Machine] das Gerät, mit 
dem Sie eine Verbindung herstellen möchten. Wenn Sie das gewünschte Gerät 
nicht finden können, klicken Sie auf die Schaltfläche [Rescan], um nach dem 
Gerät zu suchen. Wählen Sie das entsprechende Gerät dann aus. Klicken Sie 
abschließend auf die Schaltfläche [Connect], um eine Verbindung mit dem 
Drucker herzustellen. Wenn Sie das gewünschte Gerät auch nach einem 
erneuten Suchlauf nicht finden können, bedeutet dies, dass in der Software der 
entsprechende Treiber nicht installiert ist.  
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6-18 

Methode 2: Verbinden über W-LAN 

① Herstellen einer Verbindung zwischen dem 3D-Drucker und einem 
Computer im AP-Modus 

a. Den 3D-Drucker einschalten. 

b. Auf [Tools] > [Setting] > [WIFI] > [WIFI ON] tippen. 

c. Unten rechts auf das Gerätesymbol klicken, um die W-LAN-Verbindung zu 
aktivieren. Das W-LAN-Signal „REX II“ wählen und auf [Connect] klicken, um 
die Netzwerkverbindung abzuschließen. 

d. In REXprint auf [Print] > [Connect Machine] klicken. Daraufhin wird das 
folgende Dialogfeld geöffnet. Für den Verbindungsmodus muss 
„WiFi“ ausgewählt werden. Die im Dialogfeld angezeigte IP-Adresse eingeben, 
und auf [Connect] klicken. 
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Wenn die Verbindung hergestellt wurde, wird das Gerätesymbol wie 
nachfolgend abgebildet unten rechts angezeigt. 

 

      

① Herstellen einer Verbindung zwischen dem 3D-Drucker und einem 
Computer im STA-Modus 

a. Aktivieren Sie das W-LAN des 3D-Druckers, und verbinden Sie den GuiderII 
über W-LAN mit einem Computer. Drücken Sie [ Tools ], [ Setting ], [ WIFI ] 
und [ WIFI ON]. 

b. Das Dauersignal für „SAURUS“ wird in der Netzwerkliste als verfügbar 
angezeigt. 

c. Nachdem die Verbindung zwischen dem Computer und dem 3D-Drucker 
hergestellt wurde, öffnen Sie den Internetbrowser und geben Sie 
„10.10.100.254“ sowie Standard-Benutzername (Administrator) und -
Kennwort (Administrator) ein. 

Die folgende Benutzeroberfläche für die W-LAN-Einstellungen wird geöffnet: 
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d. Legen Sie für den STA-Modus den W-LAN-Modus fest, und nehmen Sie die 
entsprechenden Einstellungen vor. Sie können die SSID (Name des W-LAN) 
und das Kennwort ändern, für das Abrufen der IP-Adresse unter DHCP die 
Option [Enable] wählen und dann auf [Save] klicken. Daraufhin wird das 
folgende Dialogfeld angezeigt. 
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e. Klicken Sie auf die Schaltfläche [Restart]. Ein Neustart des SAURUS W-LAN 
ist erforderlich. Nach dem Neustart stellt der 3D-Drucker über das eingerichtete 
W-LAN eine Verbindung mit dem Computer her. 

② Trennen der Verbindung mit dem 3D-Drucker 

Klicken Sie auf [Print] > [Disconnect], um die Verbindung zwischen dem 
Computer und dem 3D-Drucker zu trennen. 

 

6.2.14 Tool Menüs 
① Control Panel 

Nachdem Sie eine Verbindung zwischen dem Computer und dem 3D-Drucker 
hergestellt haben, klicken Sie auf [Tools] > [Control Panel], um die 
Systemsteuerung zu öffnen.  

● Jog Controls 

a. Jog Mode: Wählen Sie den Abstand für eine einzelne Bewegung von 
Extruder/Druckplatte (d. h. den Abstand, um den sich der Extruder/die 
Druckplatte nach einem einzelnen Klick verschiebt). 
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b. Sechs blaue Richtungspfeile: Über diese Schaltflächen können Sie die 
Bewegungen entlang der X-/Y-/Z-Achsen steuern. Über die Schaltflächen für die X-
/Y-Achsen steuern Sie die Bewegungen des Extruders, und über die Schaltflächen 
für die Z-Achse steuern Sie die Bewegung der Druckplatte. Wenn Sie auf „X-“ klicken, 
bewegt sich der Extruder um einen festgelegten Abstand nach links. Klicken Sie 
hingegen auf „X+“, bewegt sich der Extruder um einen festgelegten Abstand nach 
rechts. Klicken Sie auf „Y-“ bewegt sich der Extruder um einen festgelegten Abstand 
nach vorne, und durch ein Klicken auf „Y+“ bewegt sich der Extruder um einen 
festgelegten Abstand nach hinten. Wenn Sie auf die Schaltfläche „Z-“ klicken, bewegt 
sich die Druckplatte um einen festgelegten Abstand nach oben, und durch Klicken 
auf „Z+“ bewegt sich die Druckplatte um einen festgelegten Abstand nach unten. (Der 
festgelegte Abstand wird unter „Jog Mode“ festgelegt.) 

c. Stop: Klicken Sie auf die Schaltfläche [Stop], um die aktuelle Verschiebung 
abzubrechen. d. XYZ-Koordinatenrahmen auf der rechten Seite: Zeigt die 
aktuelle Position von Extruder/Druckplatte an. 

e. Schaltfläche „Make Current Position Zero“: Legen Sie für die aktuelle 
Position von  

Extruder/Druckplatte den Nullwert (0, 0, 0) fest. (HINWEIS: Die Felder „X“, 
„Y“ und „Z“ dienen nur zur Anzeige. Wenn Sie die Werte in diesen Feldern 
ändern, hat das keinerlei Wirkung.) 

f. Schaltflächen „Center X/Y/Z“: Extruder und Druckplattform nehmen die 
zuletzt festgelegten Nullwerte (0, 0, 0) ein. 

g. Einstellungen „X/Y Speed“ und „Z Speed“: Legen Sie über den 
Schieberegler die Geschwindigkeit für den Extruder und die Druckplattform fest. 

● Limit Switch: Damit der 3D-Drucker geschützt wird, gibt es drei 
Begrenzungsschalter zur Steuerung der Maximalposition, die als 
Begrenzungsschalter für die X-/Y-/Z-Achse dienen. Für die Schalter gibt es zwei 
Status: 

a. Not Triggered: Wenn sich Extruder und Druckplatte nicht bis zum maximal 
möglichen Punkt bewegen, sind die Begrenzungsschalter für die X-/Y-/Z-
Achsen nicht aktiviert, es wird der Status „Not Triggered“ angezeigt. 
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b. Triggered: Wenn sich Extruder und Druckplatte bis zum maximal möglichen 
Punkt bewegen, sind die Begrenzungsschalter für die X-/Y-/Z-Achsen aktiviert, 
es wird der Status „Triggered“ angezeigt. 

● Stepper Motor Controls: Über diese Elemente kann der Schrittmotor 
gesteuert werden. Klicken Sie auf [Enable], und sperren Sie den Motor, damit 
dieser keine Bewegungen ausführen kann. Klicken Sie auf [Disable], und 
heben Sie die Motorsperre auf, um den Motor manuell zu steuern. 

● LED Color: Über diese Schaltfläche können die LED-Farben des 3D-Drucker 
geändert werden. 

● Extruder Controls: Über die Steuerelemente für den Extruder können Sie 
den Wert für „Motor Speed (RPM)“ festlegen, d. h. die Drehgeschwindigkeit der 
Filament-Spule. Die Drehzeit des Motors kann über den Wert für „Extruder 
Duration“ festgelegt werden. Es wird ein Wert von 60 Sekunden empfohlen. 
Das Filament muss im Extruder geladen sein, bevor der Motor gestartet wird.  

HINWEIS:  
Den Betrieb nicht starten, bevor die Extrudertemperatur die 
Drucktemperatur des Filaments erreicht hat.  

Bei Verwendung von PLA-Filament sollte die Extrudertemperatur 200℃ 
betragen. Klicken Sie, wenn die Extrudertemperatur erreicht ist, auf die 
Schaltflächen [Forward]/[Reverse], um das Einsetzen/Entnehmen von 
Filament zu steuern. Wenn Sie das Einsetzen bzw. Entnehmen von Filament 
abbrechen möchten, können Sie auf die Schaltfläche [Stop] klicken. 

● Temperature Controls: Geben Sie die gewünschte Temperatur in das linke 
Feld ein und klicken Sie auf [Apply]. Der Drucker heizt das entsprechende Teil 
automatisch auf. Auf der rechten Seite wird die aktuelle Temperatur des 
jeweiligen Teils angezeigt. Nachdem der Aufwärmvorgang gestartet wurde, 
ändert sich die Form der unten dargestellten Temperaturkurve, und die 
unterschiedlichen Farben stellen die Temperaturen der jeweiligen Teile dar. 

② Update Firmware 
Bei jedem Start von REXprint wird automatisch geprüft, ob eine aktuellere 
Version der Firmware verfügbar ist und diese dann heruntergeladen. Sofern 
eine Aktualisierung vorhanden ist, wird der Benutzer in einem Popup-Fenster 
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über die verfügbare Aktualisierung informiert. 

Schritt 1: Klicken Sie auf [Tools] > [Update firmware]. Vor einer Aktualisierung 
der Firmware müssen alle bestehenden Verbindungen beendet werden. Sofern 
die Software und der Drucker bereits verbunden sind, werden Sie daran erinnert, 
dass die Verbindung beendet werden muss. Wählen Sie die Option [Yes], und 
fahren Sie mit dem nächsten Schritt fort. 

Schritt 2: Wählen Sie den entsprechenden Druckertyp und die Firmware-
Version, und klicken Sie dann im Feld für die Firmware-Aktualisierung auf [OK]. 
Wenn Sie bestätigt haben, dass der Drucker nicht im Einsatz ist, wird die 
aktuelle Firmware-Version automatisch aktualisiert. 

Schritt 3: Starten Sie den 3D-Drucker neu, und warten Sie 4-5 Sekunden. Dann 
wird die Fortschrittsleiste der Aktualisierung angezeigt. Nachdem die Aktualisierung 
abgeschlossen ist, wird automatisch wieder das Hauptmenü angezeigt. 

Schritt 4: Tippen Sie auf [Tools]--[About], um zu prüfen, dass die richtige 
Versionsnummer der aktualisierten Software angezeigt wird.  

③ On Board Preferences 
Wenn der Computer und der Drucker miteinander verbunden sind, können Sie 
den Druckernamen prüfen, indem Sie auf [Tools] > [On Board Preferences] 
klicken.  
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④ Machine Information 
Wenn der Computer und der Drucker miteinander verbunden sind, können Sie 
den Gerätetyp, den Gerätenamen, die Firmware usw. prüfen, indem Sie auf 
[Tools] > [Machine information] klicken. 

 

6.2.15 Hilfemenüs 
① Help Contents: Klicken Sie auf [Help] > [Help Contents], um die Inhalte 
der Hilfe zu lesen. 

② Check for Updates: Klicken Sie auf [Help] > [Check for Update], um online 
zu prüfen, ob Aktualisierungen verfügbar sind. 

③ About REXprint: Klicken Sie auf [Help] > [About REXprint]. Daraufhin 
öffnet sich das Feld mit den Informationen über die Software. In diesem Feld 
werden die aktuelle Softwareversion sowie die Informationen zum Urheberrecht 
angezeigt. 
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Kapitel 7: Grundlegende 
Druckfunktionen 

In diesem Kapitel wird schrittweise erläutert, wie Sie den Druck eines 3D-
Modells realisieren können. Es wird empfohlen, die Informationen der 
vorausgehenden Kapitel zum Einlegen/Entnehmen von Filament, zum 
Nivellieren der Plattform und zu den Funktionen von REXprint zu lesen, bevor 
Sie einen Druckvorgang starten. 

7.1 Erstellen einer Gcode-Datei 
(7-1) Doppelklicken Sie auf das REXprint-Symbol, um die Software aufzurufen. 

                                   7-1 

(7-2) Klicken Sie auf [Print] > [Machine Type], um Bresser REX II 
auszuwählen. 

(7-3) Klicken Sie auf das Symbol [Load], um eine STL-Modelldatei zu laden. 
Das Objekt wird im Druckbereich dargestellt. 

 

7-2 
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(7-4) Klicken Sie auf [Edit] > [Surface to Platform], um Ihr Modell optimal im 
Druckbereich zu positionieren. Klicken Sie auf [Back], und klicken Sie 
anschließend doppelt auf das Symbol Move und dann auf [On the Platform] 
und [Center], um sicherzustellen, dass sich das Modell auf der Plattform 
befindet. 

Hinweis: Wenn Sie das Modell in der richtigen Position platziert haben, 
können Sie den zuvor beschriebenen Schritt überspringen. 

(7-5) Klicken Sie oben auf das Symbol [Print]. Sie können die erforderlichen 
Einstellungen für Ihren Druckauftrag vornehmen. 

 
7-3 

 

7-4 
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Preview: Wenn Sie das Feld [Preview] aktivieren, können Sie eine Vorschau 
Ihres Modells anzeigen, nachdem dieses in Scheiben geschnitten wurde. 

Print when Slice Done: Wenn Sie über ein USB-Kabel drucken, können Sie 
dieses Feld aktivieren, damit das Modell gedruckt wird, sobald es in Scheiben 
geschnitten ist. Beim Drucken über USB wird die Auswahl dieser Option nicht 
empfohlen. 

Machine Type: Bresser REX II 

Supports: Wenn Sie ein Modell mit Stützen drucken, sollten Sie auf das nach 
unten weisende Dreieck klicken und die Option [Enable] auswählen. 

Raft: Es wird empfohlen, diese Option für eine Grundplatte über [Enable] zu 
aktivieren. 

Resolution: Für die Auflösung wird empfohlen, die Option [Standard] 
auszuwählen. 

More Options: Unter den weiteren Optionen empfiehlt es sich, die 
Standardeinstellungen beizubehalten. 

Klicken Sie auf [OK], um den Pfad zum Speichern der Gcode-Datei 
auszuwählen. Sie können die Datei beliebig benennen und für das Dateiformat 
G oder GX festlegen. Klicken Sie auf [Save], um eine Gcode-Datei zu erstellen. 

 

7-5 
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 7-6 

Hinweis: Für GX-Dateien kann eine Vorschau angezeigt werden, für G-Dateien 
hingegen nicht. Die Dateien werden wie folgt dargestellt: 

 

 

   

 

 

          G-Dateien                              GX- Dateien 

7-7                           

7.2 Druckmethoden 
Nachdem Sie die Gcode-Datei erstellt haben, können Sie diese an den 3D-
Drucker übertragen. Für die Übertragung der Datei können Sie ein USB-Kabel 
oder einen USB-Stick nutzen. 

7.2.1 Drucken vom Computer (USB-Verbindung) 
① Verbinden Sie den 3D-Drucker über ein USB-Kabel mit dem Computer. 

② Schalten Sie den 3D-Drucker ein, passen Sie die Höhe der Druckplatte an 
und setzen Sie das Filament ein. 

③ Klicken Sie auf [Print], und übertragen Sie die Gcode-Datei an den 3D-
Drucker. Nachdem die Übertragung abgeschlossen ist, wärmt sich der Drucker 
automatisch auf. Nach Abschluss des Aufwärmvorgangs beginnt der Drucker 
mit dem Erstellen des Modells. 
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7-8 

④ Wenn Ihr Computer mit REXprint verbunden ist, können Sie im Statusfeld 
unten rechts die Düsentemperatur in Echtzeit sehen. Nachdem der 
Aufwärmvorgang abgeschlossen ist, startet der Drucker unmittelbar den 
Druckauftrag. 

7.2.2 Drucken vom Computer (W-LAN-
Verbindung) 
① Verbinden Sie den 3D-Drucker über W-LAN mit dem Computer. (Vgl. 
Abschnitt 6.1.13) 

② Schalten Sie den 3D-Drucker ein, passen Sie die Höhe der Druckplatte an 
und setzen Sie das Filament ein. 

③ Klicken Sie auf [Print], und übertragen Sie die Gcode-Datei an den 3D-
Drucker. Nachdem die Übertragung abgeschlossen ist, wärmt sich der Drucker 
automatisch auf. Nach Abschluss des Aufwärmvorgangs beginnt der Drucker 
mit dem Erstellen des Modells. 

Wenn Sie eine Gcode-Datei aus einem lokalen Ordner drucken möchten, 
müssen Sie die Datei einfach über eine USB- oder W-LAN-Verbindung in 
REXprint laden und anschließend auf die Schaltfläche [Print] oben rechts 
klicken. 

● Laden Sie die gewünschte Gcode-Datei in REXprint 
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● Klicken Sie auf die Schaltfläche [Print]. Der Computer überträgt die Gcode-
Datei an den Drucker. 

● Nachdem die Übertragung abgeschlossen ist, wärmt sich der Drucker 
automatisch auf. Nach Abschluss des Aufwärmvorgangs beginnt der Drucker 
mit dem Erstellen des Modells. 

7.2.3 Drucken vom USB-Flashlaufwerk 
① Stecken Sie das USB-Flashlaufwerk, auf dem sich die gewünschte G- oder 
GX-Datei befindet, am 3D-Drucker ein. 

② Schalten Sie den 3D-Drucker ein. Stellen Sie sicher, dass die Höhe der 
Druckplatte entsprechend angepasst und Filament eingesetzt ist. 

③ Tippen Sie auf [Print] und anschließend auf das Symbol SD Card in der 
Mitte. Die Datei(en) werden auf dem Touchscreen angezeigt. Wählen Sie die 
gewünschte Datei, und tippen Sie auf [Print]. Die Datei wird an den Drucker 
übertragen.  

④ Der Drucker startet den Aufwärmvorgang der Düse automatisch, und der 
Druckvorgang beginnt, wenn die Düse die festgelegte Temperatur erreicht hat. 

 

 

7-9 
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Abort: Zum Stoppen des Aufwärmvorgangs und des Druckens. Wenn Sie auf 
[Abort] tippen, wird der Vorgang unwiderruflich abgebrochen. 

Pause: Zum Anhalten des Druckauftrags, zum Wiederaufnehmen erneut 
antippen. Diese Funktion ist hilfreich, wenn Sie während des Druckauftrags das 
Filament wechseln möchten. 

7.2.4 Drucken über die Flash Forge Cloud-
Verbindung 
① Aktivieren Sie die W-LAN-Verbindung in den Druckereinstellungen und 
verbinden Sie den Drucker über WLAN mit dem Internet. (Der Drucker muss mit 
dem Internet verbunden sein um den Bresser GmbH Cloud Dienst nutzen zu 
können). 

Aktivieren Sie die [Bresser GmbH Cloud]-Verbindung in den Druckerein-
stellungen. 

② Registrieren Sie sich für ein Bresser GmbH Cloud-Konto unter folgender 
Adresse: 

https://cloud.sz3dp.com/ 
 

 

7-10 

 
③ Sie erhalten per E-Mail mit einem Aktivierungslink für Ihr Bresser GmbH 
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Cloud-Konto. Nach erfolgreicher Aktivierung, melden Sie sich mit Ihren 
Zugangsdaten an der Bresser GmbH Cloud an. 

 
7-11 

④ Nachdem Sie sich mit Ihren Zugangsdaten in Ihrem Konto angemeldet 
haben, klicken Sie auf [My Printer] > [Add printer] 

Geben Sie einen Namen für Ihren Drucker im Formularfeld Name ein. Im 
Formularfeld Register Code tragen Sie die Registriernummer Ihres Drucker ein, 
diese finden Sie im Druckermenü über die Schaltfläche [About]. 

 
7-12 
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7-13 

⑤ Nach dem Hinzufügen Ihres Druckers wird Ihr Drucker in der Übersicht 
unter [My Printer] aufgelistet. 

Sie können Ihrem Bresser GmbH Cloud - Konto mehrere Drucker hinzufügen. 

Folgende Drucker werden von der Flash Forge Cloud unterstützt: 
Art. No.: 2010100, 2010200, 2010300, 2010500 

Mithilfe der Bresser GmbH Cloud können Drucker und Druckaufträge in 
„Batches“ verwaltet werden. 

7-14 

⑥ Wählen Sie ein Modell aus der Cloud-Bibliothek aus oder laden Sie ihr 
eigenes Model hoch (.stl-Datei). Klicken Sie auf [Print] und öffnen Sie die 
Modelloberfläche, um das Modell zu bearbeiten. 
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7-15 

⑦ Wählen Sie den Drucker für diesen Druckauftrag über das Auswahlmenü 
oben links aus und klicken Sie auf [Print], um den Druck zu beginnen. Der 
gewählte Drucker startet den Druckvorgang sofort. 

Auf dieser Website werden die verbleibende Druckzeit für den Auftrag, die Ist-
Temperatur von Extruder/Konstruktionsplattform und andere Druckdetails 
angezeigt. Hier können Sie den Druckvorgang auch jederzeit pausieren oder 
abbrechen. 

 
7-16 
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7-17 

7.2.5 Drucken über die PolarCloud-Verbindung 
① Registrieren Sie sich für ein PolarCloud-Konto unter folgender Adresse: 

https://polar3d.com/ 

Registrieren Sie Ihr Konto mithilfe von vier verschiedenen Optionen, 
beispielsweise mit Microsoft Live, um Ihr neues PolarCloud-Konto zu erstellen 

 
7-18 
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7-19 

 

② Nachdem Sie Ihr PolarCloud-Konto erstellt haben, besuchen Sie die 
PolarCloud-Homepage. Klicken Sie auf das in der Abbildung 7-20 rot 
markierte Symbol. Klicken Sie auf [Settings] hier finden Sie Ihre 
Zugangsdaten E-Mail-Adresse = ID, sowie den PIN für die PolarCloud-
Verbindungseinrichtung in Ihrem Drucker. 

 
7-20 
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7-21 

② Stellen Sie sicher das Ihr Drucker über einer W-Lan-Verbindung mit dem 
Internet verbunden ist. 

Navigieren Sie am Drucker-Touchscreen über [Tools] > [Settings] > 
[PolarCloud Connection] und tragen Sie im Formularfeld „ID:“ ihre E-Mail-
Adresse und im Formularfeld „PIN:“ ihren PIN ein. Mit antippen der 
Schaltfläche [Save] speichern Sie Ihre Eingaben im Drucker. 

 
7-22 
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③ Besuchen Sie erneut die PolarCloud-Homepage, klicken Sie auf [Explore] 
und dann [Objects] 

 
7-23 

Auf dieser Seite finden Sie eine große Auswahl an Modellen die Sie zum 
Drucken auswählen können. 

Durch klicken auf ein Modell Ihrer Wahl wird Ihnen eine Übersichtseite des 
Modells angezeigt. Klicken Sie nun auf die Schaltfläche [3D PRINT]. 

 
7-24 

Klicken Sie auf die Schaltfläche [PRINT]. Der Drucker lädt die Druckdatei 
automatisch herunter. Nach Abschluss des Downloads können Sie den 
Drucker interaktive über die PolarCloud-Webseite steuern, einschließlich 
Filamentwechsel, Pause, Stopp u. s. w. 
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④ Sie können Ihrem PolarCloud - Konto mehrere Drucker hinzufügen. 
Folgende Drucker werden von der PolarCloud unterstützt: 
Art. No.: 2010100, 2010200, 2010300, 2010500 

⑤ Mithilfe der Polard3D Cloud-Plattform können Sie den G-CODE-
Druckauftrag durch Hochladen Ihrer eigenen geslicten Druckdateien 
erzeugen. Die Druckdateien können an den entsprechenden Drucker 
übertragen werden. Dann startet der Druck automatisch. 

Sie können auch die Extrudertemperatur anpassen oder andere Cloud-
Funktionen nutzen. 

 
7-25 

7-26 
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⑥ Wenn andere Benutzer denselben Drucker für ein anderes PolarCloud-
Konto nutzen möchten, müssen Sie dem Drucker zuvor aus Ihrem PolarCloud-
Konto löschen, weil der Drucker sonst Dritten nicht zur Verfügung steht. 

 
7-27 

Klicken Sie den Drucker an, den Sie löschen möchten. 

Klicken Sie auf die Schaltfläche [MANAGE] oben rechts auf der Detailseite 
des Druckers. 

 
7-28 

Auf der nächsten Seite klicken Sie auf die Schaltfläche [SETTINGS]. 

 
7-29 
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Scrollen Sie bis ans Seitenende und klicken Sie auf die Schaltfläche [DELETE 
PRINTER]. 

Nach Abschluss des Löschvorganges können andere Benutzer diesen 
Drucker mit ihrem eigenen PolarCloud-Konto nutzen. 
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Kapitel 9: Garantie und Service 
Garantie 
 

Die Garantiezeit für dieses Gerät beträgt 5 Jahre und beginnt am Tag des Kaufs.  

Bitte bewahren Sie den Kaufbeleg (Kassenbon/Rechnung) als Nachweis für 
den Kauf sorgfältig auf. 

Während der Garantiezeit werden defekte Geräte vom Händler vor Ort 
angenommen oder ggf. von Ihnen direkt eingeschickt. Die Übersendung muss 
auf jeden Fall auf Ihre Kosten erfolgen. Im Garantiefall werden Ihnen die 
Portokosten erstattet. Sie erhalten dann ein neues oder repariertes Gerät 
kostenlos zurück. Die Entscheidung, ob eine Reparatur oder ein Tausch des 
Gerätes erfolgt, obliegt uns. 

Ausgenommen von dieser Garantie sind Zubehör-/Bauteile wie z.B. 
Aufnahmeplatten und -folien, Acrylglas-/Kunststoffelemente, USB-
/Wechselspeichermedien, Filaments und -Spulen, Kleber, Harze/Fette, Gefäße 
und Behälter, Werkzeuge etc. 

Die Garantie erlischt, wenn am Kaufgegenstand entstandene Mängel auf 
folgende Umstände zurückzuführen sind: 

 • nicht sachgemäße Benutzung 

 • fahrlässige oder vorsätzliche Beschädigung durch Eigenverschulden 
und/oder nicht authorisierte Dritte 

• Reparaturen oder Abänderungen, die von fremder Seite ohne unsere 
Beauftragung vorgenommen wurden 

• Veränderungen oder Beschädigungen infolge höherer Gewalt (Unwetter, 
Hagel, Feuer, Stromausfall, Blitzschlag,  

Überschwemmung, Schneeschaden, Frosteinwirkung und sonstige Einwirkung 
durch Tiere, usw.) 
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Die Garantie erlischt ferner, wenn ein beschädigter und/oder unleserlicher oder 
unvollständiger Kaufbeleg vorgelegt wird. 

Die Rechte aus der Garantie bestehen unabhängig von den gesetzlichen 
Gewährleistungsansprüchen. 

Garantiegeber ist die BRESSER GmbH, Gutenbergstr. 2, 46414 Rhede, 
Deutschland. 

Nach Ablauf der Garantiezeit haben Sie ebenfalls die Möglichkeit, ein defektes 
Gerät zwecks Reparatur zu übersenden. Nach Ablauf der Garantiezeit 
anfallende Reparaturen sind kostenpflichtig. Sie erhalten vor Ausführung der 
Reparatur einen Kostenvoranschlag von uns. 

Im Falle einer Retoure beachten Sie bitte Folgendes: 

Achten Sie darauf, dass der Artikel sorgfältig verpackt verschickt wird. Nutzen 
Sie nach Möglichkeit die Originalverpackung. Füllen Sie das Service-Formular 
aus und legen Sie dieses zusammen mit dem Kaufbeleg der Sendung bei. 

 

Service 
 

Sie können sich an das BRESSER Service-Team wenden, wenn Sie Probleme 
mit dem 3D-Drucker haben. Falls Fragen oder Probleme in diesem Handbuch 
nicht behandelt werden, können Sie auf unserer offiziellen Website nach 
Lösungen suchen oder sich telefonisch an uns wenden. 

In unserer Knowledge Base werden Lösungen und Anweisungen für häufig 
auftretende Probleme zur Verfügung gestellt. Es empfiehlt sich, dort als Erstes 
nach einer Lösung zu suchen, da die häufigsten Fragen dort beantwortet 
werden. 

http://www.bresser.de   

Email：service.3d-printer@bresser.de 

Sie erreichen das BRESSER Service-Team telefonisch oder per E-Mail von 

http://www.bresser.de/
mailto:service.3d-printer@bresser.de
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Montag bis Freitag, 8:30-15:30 Uhr (MEZ). Sollten Sie sich außerhalb dieser 
Geschäftszeiten an uns wenden, beantworten wir Ihre Anfrage am folgenden 
Arbeitstag. 

Hinweis: Aufgrund von unterschiedlichem Filament kann der Extruder 
blockiert werden. Dieses Problem stellt kein Qualitätsproblem dar und 
liegt außerhalb des Bereichs von 400 Stunden Betriebszeit. Sofern dieses 
Problem auftritt, wenden Sie sich bitte an den Kundendienst und führen 
eine Reinigung nach den Anweisungen durch, die Sie dort erhalten. 

  



Kontakt
Bresser GmbH
Gutenbergstraße 2
46414 Rhede · Germany
www.bresser.de

  	@BresserEurope

DE   AT   CH   BE
Bei Fragen zum Produkt und eventuellen 
Reklamationen nehmen Sie bitte zunächst mit 
dem Service-Center Kontakt auf, vorzugsweise 
per E-Mail. 

E-Mail:	 service@bresser.de
Telefon*:	 +49 28 72 80 74 210

BRESSER GmbH
Kundenservice
Gutenbergstr. 2
46414 Rhede
Deutschland
*Lokale Rufnummer in Deutschland (Die Höhe der Gebühren je 
Telefonat ist abhängig vom Tarif Ihres Telefonanbieters); Anrufe aus 
dem Ausland sind mit höheren Kosten verbunden.

GB   IE
Please contact the service centre first for any 
questions regarding the product or claims, 
preferably by e-mail.

E-Mail:		  service@bresseruk.com 
Telephone*:	 +44 1342 837 098

BRESSER UK Ltd. 
Suite G3, Eden House 
Enterprise Way 
Edenbridge, Kent TN8 6HF 
United Kingdom
*Number charged at local rates in the UK (the amount you will 
be charged per phone call will depend on the tariff of your phone 
provider); calls from abroad will involve higher costs.

FR   BE
Si vous avez des questions concernant ce produit 
ou en cas de réclamations, veuillez prendre 
contact avec notre centre de services (de 
préférence via e-mail).

E-Mail:		  sav@bresser.fr 
Téléphone*:	 00 800 6343 7000

BRESSER France SARL 
Pôle d’Activités de Nicopolis 
314 Avenue des Chênes Verts 
83170 Brignoles 
France
*Prix d'un appel local depuis la France ou Belgique

NL   BE
Als u met betrekking tot het product vragen 
of eventuele klachten heeft kunt u contact 
opnemen met het service centrum (bij voorkeur 
per e-mail). 

E-Mail:	 info@bresserbenelux.nl 
Telefoon*:	 +31 528 23 24 76

BRESSER Benelux 
Smirnoffstraat 8 
7903 AX  Hoogeveen 
The Netherlands
*Het telefoonnummer wordt in het Nederland tegen lokaal tarief 
in rekening gebracht. Het bedrag dat u per gesprek in rekening 
gebracht zal worden, is afhankelijk van het tarief van uw telefoon 
provider; gesprekken vanuit het buitenland zullen hogere kosten met 
zich meebrengen.

ES   IT   PT
Si desea formular alguna pregunta sobre el 
producto o alguna eventual reclamación, le 
rogamos que se ponga en contacto con el centro 
de servicio técnico (de preferencia por e-mail).  

E-Mail:	 servicio.iberia@bresser-iberia.es 
Teléfono*:	 +34 91 67972 69

BRESSER Iberia SLU 
c/Valdemorillo,1 Nave B 
P.I. Ventorro del Cano 
28925  Alcorcón Madrid 
España
*Número local de España (el importe de cada llamada telefónica 
dependen de las tarifas de los distribuidores); Las llamadas des del 
extranjero están ligadas a costes suplementarios..
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